Back to overview
Maintenance

Monthly Server Restart

Apr 9, 2026 at 10:50am UTC  –  Apr 9, 2026 at 10:53am UTC
Affected services
Server PC
sulilevi.hu
Cloud
klikka.hu
tickavo.hu

Resolved
Apr 9, 2026 at 10:53am UTC

The maintenance has ended, the Server PC has successfully restarted.

Created
Apr 9, 2026 at 10:50am UTC

The Server PC restarts once every month which will take max. 5 minutes.